Deal Cloud EU is down
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted May 13, 2022 - 06:25 PDT
Monitoring
We has resolved the incident but we are watching to make sure the resolution is complete
Posted May 13, 2022 - 06:18 PDT
Investigating
Some clients may be impacted. We are investigating the issue.
Posted May 13, 2022 - 06:08 PDT
This incident affected: EU (DealCloud EU1).