We are currently experiencing a degradation of service
Incident Report for Intapp, Inc.
Resolved
Issue was identified as lack of resources and was addressed appropriately. Incident was resolved.
Posted Oct 04, 2021 - 09:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 08:13 PDT
Investigating
We are currently experiencing a degradation of service. Our teams are currently investigating.
Posted Oct 04, 2021 - 07:14 PDT
This incident affected: EU (EU Time).