Intapp [Time] Degradation of Service [AP]
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted May 15, 2022 - 21:41 PDT
Update
We have identified the issue and continue working on a resolution.
Further updates will be posted shortly.
Posted May 15, 2022 - 20:50 PDT
Update
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted May 15, 2022 - 20:15 PDT
Update
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted May 15, 2022 - 20:12 PDT
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted May 15, 2022 - 20:10 PDT
This incident affected: AP (Time AP).