Performance degradation of Time in the EU region
Incident Report for Intapp, Inc.
Resolved
The issue has been identified and a fix was implemented.
Posted Oct 19, 2020 - 16:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2020 - 22:04 PDT
Investigating
We are investigating performance issues impacting a subset of customers in EU region. This is related to the Capture contact sync of the desktop client. Users may experience failed sync and unexpected logout. We have identified contributing causes and are working towards resolution.
Posted Oct 14, 2020 - 09:37 PDT
This incident affected: Time - EU.