DealCloud Degradation of Service US Farm 1 and 3
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted May 06, 2022 - 12:28 PDT
Investigating
We are currently experiencing a degradation of service relating to our DealCloud solution in the US region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted May 06, 2022 - 12:04 PDT
This incident affected: US (US DealCloud - Environment 1, US DealCloud - Environment 3).