DealCloud Degradation of Service [EU]
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Nov 23, 2022 - 06:51 PST
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Nov 23, 2022 - 06:32 PST
This incident affected: EU (EU DealCloud).