We are currently experiencing a degradation of service
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 05:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 04:13 PDT
Investigating
We are currently experiencing a degradation of service. Our teams are currently investigating.
Posted Jul 16, 2021 - 03:58 PDT
This incident affected: EU (EU DealCloud).