Relationships 2021.3.2 Release - US/EU
Scheduled for Oct 30, 08:00 - 12:00 PDT
Scheduled
MAINTENANCE CONTENT

Improvements

Synchronized software:

CMC Export of Historical Relationships

- Clients are now able to export their historical relationships data from CMC into an xlxs file.
- There are two new export options in the Configuration section of CMC to Export Relationship Scores and Export Email Counts.
- Export Relationship Scores exports the following data in monthly increments: Colleague Email, Contact Email, Relationship Score
- Export Email Counts exports the following data for each relationship in monthly increments: Colleague Email, Contact Email, Month/Year, Personal Email Count In, Personal Email Count Out, Group Email Count In, Group Email Count Out, CC Email Count In, CC Email Count Out, Last Inbound Email Date, Last Outbound Email Date
- If desired, a From Date can be specified to limit the amount of data exported.

Defect resolution

Synchronized software:

- Gibson Dunn - Sink Score Processor updates
- Optimized a slow query used for searching for principal email addresses
- Fixed slow rendering of Filters tab in case if ignored items list is large
- gES may not be logging complete error information
- Update the logging in gES to better describe the HTTP response on error.

OTHER INFORMATION:

- If you have any questions, please contact Support@intapp.com.
Posted Oct 06, 2021 - 21:19 PDT
This scheduled maintenance affects: EU (EU Relationships) and US (US Relationships).