US Time issue October 4
Incident Report for Intapp, Inc.
Postmortem

Between 9:00 AM and 10:15 AM PST on 10/4/2019, cloud users of the Time US cluster were not able to submit their time. The event was triggered by servers running out of resources.

All services were restored and operating as normal at 10:15 AM PST. Intapp identified the root cause, and is implementing the remediation plan.

We sincerely apologize for the impact on your users. For further details, please contact support@intapp.com or your Customer Success Manager.

Posted Oct 04, 2019 - 19:15 PDT

Resolved
This incident has been resolved.
Posted Oct 04, 2019 - 10:29 PDT
Investigating
We are currently experiencing an issue in the US Time cluster with users syncing time.
Posted Oct 04, 2019 - 10:10 PDT
This incident affected: US (Time US).