AWS outage impacting Employee Compliance [US]

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:10 PDT

Identified

We are monitoring the recovery of AWS services.
Posted Oct 20, 2025 - 13:36 PDT

Investigating

The ongoing AWS outage is impacting certain functionalities within our Employee Compliance product. Clients may experience issues when searching for securities on forms.
Posted Oct 20, 2025 - 11:36 PDT
This incident affected: US (Employee Compliance US1).