Intapp Reporting Service Degradation of Service [EU and US]
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted Nov 22, 2022 - 21:17 PST
Update
We have identified an issue with data refresh and are continuing to work on a resolution.
Further updates will be posted as they become available.
Posted Nov 22, 2022 - 13:07 PST
Identified
We have identified the issue with reporting data refresh and are working on a resolution.
Further updates will be posted shortly.
Posted Nov 22, 2022 - 07:51 PST
This incident affected: EU (Risk/Flow EU, Time EU, Pricing EU) and US (Risk/Flow US, Time US, Pricing US).