DealCloud Degradation of Service (US)
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 04:03 PDT
Investigating
We are currently experiencing a degradation of service. Our teams are currently investigating.
Posted Aug 03, 2022 - 03:48 PDT
This incident affected: US: Non-Production (US DealCloud - User Acceptance Testing).